一个IP电话路由框架( 十 )


以被竞争对手利用来判定ITAD网络的拓扑和容量 。因此,TRIP也支持消息加密 。
由于路由对象可以在LS间传递,也需要某种形式的端到端认证 。但是聚合会导致路由
对象改变,因此认证只能从接收LS的最后一个聚合点开始进行 。
13.鸣谢
感谢RandyBush,MarkFoster,DaveOran,HusseinSalama,和MattSquire为本文提出的有
益见解 。
14.参考资料
[1]InternationalTelecommunicationUnion,"Visualtelephonesystems
andequipmentforlocalareanetworkswhichprovideanon-
guaranteedqualityofservice,"RecommendationH.323,
TelecommunicationStandardizationSectorofITU,Geneva,
Switzerland,May1996.
[2]Handley,M.,Schulzrinne,H.,Schooler,E.andJ.Rosenberg,
"SIP:SessionInitiationProtocol",RFC2543,March1999.
[3]Arango,M.,Dugan,A.,Elliott,I.,Huitema,C.andS.Pickett,
"MediaGatewayControlProtocol(MGCP)Version1.0",RFC2705,
October1999.
[4]Droms,R.,"DynamicHostConfigurationProtocol",RFC2131,
March1997.
[5]Simpson,W.,"ThePoint-to-PointProtocol(PPP),"STD51,RFC
1661,July1994.
[6]RekhterY.andT.Li,"ABorderGatewayProtocol4(BGP-4)",RFC
1771,March1995.
[7]Veizades,J.,Guttman,E.,Perkins,C.andS.Kaplan,"Service
LocationProtocol",RFC2165,June1997.
[8]Yeong,W.,Howes,T.andS.Kille,"LightweightDirectoryAccess
Protocol",RFC1777,March1995.
[9]Guttman,E.,Perkins,C.,Veizades,J.andM.Day,"Service
LocationProtocol,Version2",RFC2608,June1999.
[10]SchulzrinneH.andJ.Rosenberg,"SIPcallerpreferencesand
calleecapabilities",Workinprogress.
[11]EuropeanTelecommunicationsStandardsInstitute(ETSI),
TelecommunicationsandInternetProtocolHarmonizationOver
Networks(TIPHON),"Inter-domainpricing,authorization,and
usageexchange,"TechnicalSpecification101321version1.4.2,
ETSI,1998.
15.作者地址
JonathanRosenberg
dynamicsoft
72EagleRockAvenue
FirstFloor
EastHanover,NJ07936
Email:jdrosen@dynamicsoft.com
HenningSchulzrinne
ColumbiaUniversity
M/S0401
1214AmsterdamAve.
NewYork,NY10027-7003
Email:schulzrinne@cs.columbia.edu
16.版权声明
Copyright(C)TheInternetSociety(2000).AllRightsReserved.
Thisdocumentandtranslationsofitmaybecopiedandfurnishedto
others,andderivativeworksthatcommentonorotherwiseeXPlainit
orassistinitsimplementationmaybeprepared,copied,published
anddistributed,inwholeorinpart,withoutrestrictionofany
kind,providedthattheabovecopyrightnoticeandthisparagraphare
includedonallsUChcopiesandderivativeworks.However,this
documentitselfmaynotbemodifiedinanyway,suchasbyremoving
thecopyrightnoticeorreferencestotheInternetSocietyorother
Internetorganizations,exceptasneededforthepurposeof
developingInternetstandardsinwhichcasetheproceduresfor
copyrightsdefinedintheInternetStandardsprocessmustbe
followed,orasrequiredtotranslateitintolanguagesotherthan
English.
Thelimitedpermissionsgrantedaboveareperpetualandwillnotbe
revokedbytheInternetSocietyoritssuccessorsorassigns.
Thisdocumentandtheinformationcontainedhereinisprovidedonan
"ASIS"basisandTHEINTERNETSOCIETYANDTHEINTERNETENGINEERING
TASKFORCEDISCLAIMSALLWARRANTIES,EXPRESSORIMPLIED,INCLUDING
BUTNOTLIMITEDTOANYWARRANTYTHATTHEUSEOFTHEINFORMATION
HEREINWILLNOTINFRINGEANYRIGHTSORANYIMPLIEDWARRANTIESOF
MERCHANTABILITYORFITNESSFORAPARTICULARPURPOSE.
致谢
FundingfortheRFCEditorfunctioniscurrentlyprovidedbythe
InternetSociety.