注重包传输选择哪一传输协议在解压缩节点SHOULDNOT上将服从这些校验 。由于自动传
输总是压缩到目的地在一个自动通道上接收的包SHOULDNOT被传输 。
6.谢意表达
我们将感谢IPng工作组的成员和NextGenerationTransition(ngtrans)工作组成员
对本文的巨大贡献 。非凡感谢JimBound,RossCallon和BobHinden给予的许多帮助和建
议和JohnMoy对IPv4“anycastaddress"缺身通道的技术建议 。
7.安全方面的考虑
传输没有引进任何的安全漏洞除了在包围入口过滤里可能外 。这能被阻止通过解压缩路
由器仅传送有配置的包,从在接受包里的IPv4源地址接收压缩包 。另外,在自动传输情况
下,节点被不传送的解压缩包需要由于自动传输终止了通道和目的地 。
8.作者地址
RobertE.Gilligan
FreeGateCorp
1208E.ArquesAve
Sunnyvale,CA94086
USA
Phone: 1-408-617-1004
Fax: 1-408-617-1010
EMail:gilligan@freegate.com
ErikNordmark
SunMicrosystems,Inc.
901SanAntonioRd.
PaloAlto,CA94303
USA
Phone: 1-650-786-5166
Fax: 1-650-786-5896
EMail:nordmark@eng.sun.com
9.参考书
[1]Croft,W.andJ.Gilmore,"BootstrapProtocol",RFC951,
September1985.
[2]Droms,R.,"DynamicHostConfigurationProtocol",RFC1541,
October1993.
[3]Carpenter,B.andC.Jung,"TransmissionofIPv6overIPv4
DomainswithoutEXPlicitTunnels",RFC2529,March1999.
[4]Deering,S.andR.Hinden,"InternetProtocol,Version6(IPv6)
Specification",RFC2460,December1998.
[5]Thomson,S.andT.Narten,"IPv6StatelessAddress
Autoconfiguration,"RFC2462,December1998.
[6]Crawford,M.,Thomson,S.,andC.Huitema."DNSExtensionsto
SupportIPv6AddressAllocationandRenumbering",RFC2874,July
2000.
[7]Narten,T.,Nordmark,E.andW.Simpson,"NeighborDiscoveryfor
IPVersion6(IPv6)",RFC2461,December1998.
[8]Mogul,J.andS.Deering,"PathMTUDiscovery",RFC1191,
November1990.
[9]Finlayson,R.,Mann,T.,Mogul,J.andM.Theimer,"Reverse
AddressResolutionProtocol",STD38,RFC903,June1984.
[10]Braden,R.,"RequirementsforInternetHosts-Communication
Layers",STD3,RFC1122,October1989.
[11]Kent,C.andJ.Mogul,"FragmentationConsideredHarmful".In
Proc.SIGCOMM"87WorkshoponFrontiersinComputer
CommunicationsTechnology.August1987.
[12]Callon,R.andD.HaSKIN,"RoutingASPectsofIPv6Transition",
RFC2185,September1997.
[13]Ferguson,P.andD.Senie,"NetworkIngressFiltering:Defeating
DenialofServiceAttackswhichemployIPSourceAddress
Spoofing",RFC2267,January1998.
[14]Hinden,R.andS.Deering,"IPVersion6Addressing
Architecture",RFC2373,July1998.
15]Rechter,Y.,Moskowitz,B.,Karrenberg,D.,deGroot,G.J.and
E.Lear,"AddressAllocationforPrivateInternets",BCP5,RFC
1918,February1996.
[16]Bradner,S.,"KeyWordsforuseinRFCstoIndicateRequirement
Levels",BCP14,RFC2119,March1997.
[17]Thaler,D.,"IPTunnelMIB",RFC2667,August1999.
[18]Baker,F.,"RequirementsforIPVersion4Routers",RFC1812,
June1995.
10.从1933年起的RFC变化
Deletedsection3.1.1(IPv4loopbackaddress)inordertoprevent
itfrombeingmis-construedasrequiringrouterstofilterthe
address::127.0.0.1,whichwouldputanothertestinthe
forwardingpathforIPv6routers.
-Deletedsection4.4(DefaultSendingAlgorithm).Thissection
allowednodestosendpacketsin"rawform"toIPv4-compatible
destinationsonthesamedatalink.Implementationexperiencehas
shownthatthisaddscomplexitywhichisnotjustifiedbythe
minimalsavingsinheaderoverhead.
-AddeddefinitionsforoperatingmodesforIPv6/IPv4nodes.
-RevisedDNSsectiontoclarifyresolverfilteringandordering
options.
-Re-wrotethediscussionofIPv4-compatibleaddressestoclarify
thattheyareusedexclusivelyinconjunctionwiththeautomatic
tunnelingmechanism.Re-organizeddocumenttoplacedefinitionof
- 如何区分栀子花和山茶花
- GRE的Key和Sequence Number扩展
- 6寸照片多大参照物
- 和田玉什么叫籽料
- 黑米和紫米的不同点
- 碳水是什么和水区别
- 赣m和赣a有什么区别
- 和田玉怎么分真假 和田玉怎么辨别真假
- 0还是1是什么意思0还是1代表什么意思
- 天王卡和大王卡的区别
